Live Tracking Not working Android Ranorex 9.0

Mobile Testing, Android App Testing.
cpqarob
Posts: 1
Joined: Thu May 02, 2019 4:19 pm

Live Tracking Not working Android Ranorex 9.0

Post by cpqarob » Thu May 02, 2019 5:18 pm

I am creating automation for an Android device and the Live Tracking is not working. I have tried several options. I tried with Delphi on, I tried with Delphi off, I disabled the setting in Instrumentation for "Full Image Comparison" and I get the same results. I don't get a tree with usable elements and I do not get a clickable replica in the Live Tracking
You do not have the required permissions to view the files attached to this post.

User avatar
odklizec
Ranorex Guru
Ranorex Guru
Posts: 7464
Joined: Mon Aug 13, 2012 9:54 am
Location: Zilina, Slovakia

Re: Live Tracking Not working Android Ranorex 9.0

Post by odklizec » Fri May 03, 2019 10:46 am

Hi,

I'm afraid, this kind of issue could be hardly solved without seeing the app under test. So I would suggest you to contact directly Ranorex support (via support form) and send them the uninstrumented apk you want to test. They may analyze the issue and suggest a solution/workaround (if there is any).
Pavel Kudrys
Ranorex explorer at Descartes Systems

Please add these details to your questions:
  • Ranorex Snapshot. Learn how to create one >here<
  • Ranorex xPath of problematic element(s)
  • Ranorex version
  • OS version
  • HW configuration

mhabubark
Posts: 1
Joined: Sun Aug 07, 2022 12:03 pm

Re: Live Tracking Not working Android Ranorex 9.0

Post by mhabubark » Sun Aug 07, 2022 12:14 pm

I am having same issue the live tracking isn't working. I tried few option of disabling delphi but still no luck.